WIFI Bridge V2.0 genht nicht mit Fritzbox 7590 !

Antworten
kgb
Beiträge: 7
Registriert: So 15. Okt 2017, 22:45

So 17. Dez 2017, 10:21

Hallo die JB Wifi Bridge V2 geht nicht mit der FB 7590.

Wenn WPA2 aktiv ist gibt es keine Verbindung

Firmware Bridge und WPA ist aktuell.

Wenn die verschlüsselung von der FB aus ist funzt es !!!!

Danke

Mfg.
Benutzeravatar
jbmedia
Administrator
Beiträge: 3051
Registriert: Mi 17. Feb 2016, 13:42

Mo 18. Dez 2017, 15:11

Wir wissen von Usern, die die Wifi Bridge an der 7590 erfolgreich betreiben. Es muss also an einer WLAN Einstellung liegen (Kanal 12/13 aktiv o.ä.), dass die Verbindung nicht zustande kommt.

Wenn der Light-Manager mit dem PC verbunden ist, kann man unter WLAN Optionen einen Log-Screen öffnen. Dort erscheint eine Fehlermeldung, woran es liegt. Diese bitte prüfen und hier posten.
Wir wünschen viel Spaß mit den Produkten und einen erfolgreichen Tag! Ihr jbmedia Team :)

kgb
Beiträge: 7
Registriert: So 15. Okt 2017, 22:45

Mo 18. Dez 2017, 20:47

Hallo also Kanal 12/13 ist nicht aktive.
Es wird Kanal 6 aktive.
Im Log Screen kommt autehtifizierungsfehler, wenn die verschlüsselung aus ist geht es !

In der Fritzbox ist WPA2(CCMP) eigestellt.

Es geht auch mit mit der WPA taste.
reset an der Bridge bringt auch nichts !

Danke Mfg
Benutzeravatar
jbmedia
Administrator
Beiträge: 3051
Registriert: Mi 17. Feb 2016, 13:42

Di 19. Dez 2017, 10:53

Authentifizierungsfehler könnte auch auf ein falsches Kennwort hindeuten. Vielleicht einfach mit testtest probieren, um einen Fehler in dieser Richtung auszuschließen.

Gibt es Repeater oder weitere Access-Points? Eine beliebte Falle ist, dass sich die Bridge an einem Repeater anmeldet, der mit einem anderen Kennwort versehen ist oder auf WPA+WPA2 läuft.
Wir wünschen viel Spaß mit den Produkten und einen erfolgreichen Tag! Ihr jbmedia Team :)

Chromles
Beiträge: 1
Registriert: Di 23. Jan 2018, 17:21

Di 23. Jan 2018, 17:54

Guten Tag

Habe gleiche Probleme mit der 7590 wie schon beschrieben. WPA geht nicht.

Ohne Verschlüsselung:

Benutzereinstellungen gespeichert

WLAN Parameter geändert

Verbinden . . . . . .

Verbindung erfolgreich :-)

IP: 192..168.x.x

Zeit gestellt auf 17:32:53

-Danach WPA2(CCMP) aktiviert auf Seite Fritzbox.
-Auf Seite Bridge WPA mit Set gesendet:

Ergebnis:

Benutzereinstellungen gespeichert

WLAN Parameter geändert

Verbinden . . . . . .

Verbinden . . . . . . . . . . . . . . . . . . . .


Verbinden . . . . . . . .

Endlosschleife

Firmware 3.2
Kanal 1 bis 6 probiert
Werkseinstellungen etc. etc getestet....
Passwörter auf diverse Werte gestellt.

gibt es hier eine Lösung?

Danke für die Antwort.
Benutzeravatar
jbmedia
Administrator
Beiträge: 3051
Registriert: Mi 17. Feb 2016, 13:42

Do 25. Jan 2018, 16:08

Bei der 7590 muss der WLAN Standard für 2,4 GHz auf B+G stehen, damit es funktioniert. Die restlichen Modi funktionieren nicht. Es scheint sich dabei um ein Timing-Problem der 7590 zu handeln. Auch verschiedene ältere WLAN USB Sticks können sich in den restlichen Modi nicht mit der 7590 verbinden. Interessanterweise ist der Light-Manager Air davon nicht betroffen.

Wir informieren AVM über dieses Verhalten und hoffen, dass sich dies mit einem Update ändern wird. Normalerweise müssten auch die Modi G+N und B+G+N einwandfrei laufen. Bei allen anderen Fritz!Boxen ist dies der Fall.
Wir wünschen viel Spaß mit den Produkten und einen erfolgreichen Tag! Ihr jbmedia Team :)

SHG
Beiträge: 6
Registriert: Mo 30. Jul 2018, 22:56

Mo 30. Jul 2018, 23:02

Guten Tag JBMedia Team,

wurde die von Ihnen geschilderte Problematik hinsichtlich den WLan Anmeldung der Bridge an der FB 7590 von AVM zwischenzeitlich behoben?

Danke für die Rückantwort.

Viele Grüße
Benutzeravatar
jbmedia
Administrator
Beiträge: 3051
Registriert: Mi 17. Feb 2016, 13:42

Fr 31. Aug 2018, 15:01

Wir haben leider keine Rückmeldung von AVM erhalten. Möglicherweise wurde das Problem bei der aktuellen Firmware der Fritz!Box bereits gelöst.
Wir wünschen viel Spaß mit den Produkten und einen erfolgreichen Tag! Ihr jbmedia Team :)

eghural
Beiträge: 27
Registriert: Sa 20. Feb 2016, 22:53
Wohnort: Oyten

Mo 25. Mär 2019, 21:22

Hallo,

ich habe umgestellt.. von 7490 auf 7590. Wegen Super Vectoring.

Leider kann sich der LM nicht an der 7590 anmelden!

Gibt es eine Lösung??? Mein LM ist wohl die Version 1.
Gruß eghural
es grüßt freundlichst

eghural aus Oyten (bei Bremen)

Light-Manager Air | Software: 9.8 | Firmware: 9.6 Hardware: 1.0
FritzBox 7590 | OS 7.19(Beta) / Fritzaccess Point 1750E Light-Manager Air :geek:
Benutzeravatar
jbmedia
Administrator
Beiträge: 3051
Registriert: Mi 17. Feb 2016, 13:42

Di 26. Mär 2019, 16:16

Wenn der 2.4 GHz Netzwerkmodus auf 802.11 B+G eingestellt wird, dann klappt die Anmeldung an der Fritz!Box 7590. Mehr dazu hier:

https://www.jbmedia.eu/faq#fritzos7
Wir wünschen viel Spaß mit den Produkten und einen erfolgreichen Tag! Ihr jbmedia Team :)

Antworten