Keine Verbindung zum WLAN

mail@renewegner.de
Beiträge: 8
Registriert: Mi 22. Feb 2023, 20:56

Mi 22. Feb 2023, 21:08

Hallo zusammen,

meine FRITZ!Box hat nachts ein Update gefahren. Seitdem leuchtet die Lampe am LM Air orange.

Wenn ich am Router verbinden per WPS starte verbindet sich der LM kurz wieder.

Update vom LM wurde durchgeführt
LM wurde schon zurückgesetzt und neu mit dem WLAN verbunden

Beides hat keine Lösung gebracht.

In der FRITZ!Box ist WPA2 (CCMP) als Verschlüsselung eingestellt.

LG
Benutzeravatar
rtwl
Beiträge: 1267
Registriert: So 30. Dez 2018, 18:08

Mi 22. Feb 2023, 22:03

Kanal 12 und 13 ist eh deaktiviert?
Peter
mail@renewegner.de
Beiträge: 8
Registriert: Mi 22. Feb 2023, 20:56

Do 23. Feb 2023, 20:53

Danke für die Rückmeldung.

Der Funkkanal ist auf automatisch eingestellt.

Habe auch keine Einstellung gefunden, um bestimmte Kanäle zu deaktivieren.
Benutzeravatar
rtwl
Beiträge: 1267
Registriert: So 30. Dez 2018, 18:08

Do 23. Feb 2023, 20:55

Ich hab keine Fritz Box, aber anscheinend gibt es die Einstellung irgendwo. Wichtig ist nur, dass die beiden Kanäle nicht verwendet werden.
vielleicht liegt es aber auch an der verwendeten Verschlüsselung? Keine Ahnung
Peter
2712
Beiträge: 1316
Registriert: Fr 12. Aug 2016, 07:20
Wohnort: Österreich

Fr 24. Feb 2023, 08:03

hier:
Kanal12&13.jpg
Kanal12&13.jpg (92.01 KiB) 2343 mal betrachtet
LMAir&2 Extender, 3 X RM3mini, Harmony Elite & 3 X Companion, Deconz Zigbee Gateway, piVCCU, Node-Red (für Anbindung Harmony, Homematic, Broadlink, Dreamscreen, Zigbee), ettliche Aktoren, 8 Alexas, Fritzbox 7590, 7490, 7560, 2 X 4040, 1 X 450 :D
mail@renewegner.de
Beiträge: 8
Registriert: Mi 22. Feb 2023, 20:56

Fr 24. Feb 2023, 21:32

Danke für den Screenshot. Die Option ist in meinem Router nicht aktiviert.

Wenn ich das richtig von euch verstehe, soll die Option auch nicht aktiviert sein?!
Benutzeravatar
Blackbird
Beiträge: 827
Registriert: Sa 20. Feb 2016, 17:51

Sa 25. Feb 2023, 07:22

mail@renewegner.de hat geschrieben:
Fr 24. Feb 2023, 21:32
Danke für den Screenshot. Die Option ist in meinem Router nicht aktiviert.

Wenn ich das richtig von euch verstehe, soll die Option auch nicht aktiviert sein?!
Der lmAir kann keine Kanäle 12+13. Also dürfen die nicht verwendet werden. Weder im autokanal-Modus noch bei manueller Kanalwahl.
gens69
Beiträge: 528
Registriert: Sa 6. Jan 2018, 17:49

Sa 25. Feb 2023, 08:29

mail@renewegner.de hat geschrieben:
Fr 24. Feb 2023, 21:32
Danke für den Screenshot. Die Option ist in meinem Router nicht aktiviert.

Wenn ich das richtig von euch verstehe, soll die Option auch nicht aktiviert sein?!
Richtig, soll nicht aktiviert sein.
Benutzeravatar
Air-Kalle
Beiträge: 374
Registriert: Do 18. Feb 2016, 14:40
Wohnort: Saarland

Sa 25. Feb 2023, 09:11

Hallo,

ich erlaube mir aus der Anleitung vom LMAir zu zitieren

"WLAN-Kompatibilität
Der Light-Manager Air arbeitet nach dem 802.11g Standard (54 MBit) mit WPA2
Verschlüsselung auf den Kanälen 1-11
. Bitte achten Sie darauf, dass der WLAN Router
entsprechend eingestellt ist. Als Netzwerk-Typ eignen sich alle Modi, die g beinhalten,
z.B. 802.11 n + g.

Hinweis: Als Verschlüsselung muss WPA2 eingestellt sein. Der veraltete Mixed-Modus
WPA+WPA2 wird nicht unterstützt. Dies ist besonders bei FRITZ!Box Routern zu
beachten, welche häufig auf Mixed-Modus voreingestellt sind."

Vielleicht hilft es ja weiter....
Gruß, Kalle

Hallo Peter, grüß Paul Linde von mir. :(
mail@renewegner.de
Beiträge: 8
Registriert: Mi 22. Feb 2023, 20:56

So 26. Feb 2023, 20:42

Vielen Dank für die Rückmeldungen.

Der Router ist wie in der Anleitung beschrieben eingestellt.

Leider weiterhin ohne Erfolg.

Gibt es weitere Ideen?
Antworten